12-Mavzu: Ranglar kompozitsiyalari va ularni qo`llash. Maketlarni formatlash va to`g`ri saqlash. Nashr qilish texnologiyalari
	
CorelDRAW 
Fayldagi sahifa hajmi mahsulotning kesilgan formatiga teng bo'lishi kerak, chiqishlar sahifadan 2 mm kengaytirilishi kerak, barcha yorliqlar (qirqishlar, yaratmalar, burmalar) shuningdek sahifadan tashqarida joylashgan bo'lishi va kesilgan chetidan 3 mm ajratilgan bo'lishi kerak. Barcha tegishli ma'lumotlar (matn, logotiplar va boshqalar) qirqilgan chetga 4 mm dan oshmasligi kerak.
Hujjatning aniqligi 300 dpi bo'lishi kerak.
CMYK hujjatining rang maydoni, ISO Coated v2 rangli profil .
Shaffoflikni o'z ichiga olgan elementlardan foydalanish, masalan linzalar va soyalar, juda bosimli, chunki ular chop etilganda oldindan aytib bo'lmaydigan darajada harakat qilishlari mumkin. Agar bunday elementlardan foydalanishning iloji bo'lmasa, ularni Bitmap menyusidan 300 dpi (CMYK, anti-aliasing - ON, shaffoflik - OFF, overtrint qora - OFF) va asosiy ob'ektlar bilan birgalikda Bitmap Convert buyrug'i bilan rasterlash kerak.
Barcha effektlarni tartibga solish menyusidagi "Break Apart" buyrug'idan foydalangan holda va oddiylashtirilmagan (Ungroup) buyrug'idan foydalanib, oddiy narsalarga aylantirish kerak.
Ortiqcha narsalar, hatto ular bosib chiqarish doirasidan tashqarida bo'lsa ham, ish joyidan olib tashlanishi kerak.
Hujjatda shriftlar yo'qligiga ishonch hosil qilish uchun barcha shriftlar egri chiziqlarga aylantirilishi kerak, siz "Matn Statistikasi" ustunidagi hujjat ma'lumotidan (Fayl> Hujjat ma'lumotlari ...) foydalanishingiz mumkin, "Bu yerda hech qanday matn ob'ekti yo'q." hujjat ”. Hujjat 14-dan yuqori bo'lmagan versiyada saqlanishi kerak.
Adobe Illustrator
Fayldagi varaqning o'lchami mahsulotning kesilgan formatiga teng bo'lishi kerak, chiqishlar sahifadan 2 mm kengaytirilishi kerak, barcha belgilar (qirqishlar, yaratmalar, burmalar) shuningdek sahifadan tashqarida joylashgan bo'lishi va kesilgan chetidan 3 mm ajratilgan bo'lishi kerak. Barcha tegishli ma'lumotlar (matn, logotiplar va boshqalar) qirqilgan chetga 4 mm dan oshmasligi kerak.
Joylashtirish materiallari bilan bir qatorda, barcha rasmlarni nashr etish sahifasiga havolalar (havola) orqali joylashtirish kerak.
Hujjatning aniqligi 300 dpi bo'lishi kerak.
CMYK hujjatining rang maydoni, ISO Coated v2 rangli profil .
Shaffoflikni o'z ichiga olgan elementlardan foydalanish, masalan linzalar va soyalar, juda bosimli, chunki ular chop etilganda oldindan aytib bo'lmaydigan darajada harakat qilishlari mumkin. Illustratorda oshkoralik turli manbalardan kelib chiqishi mumkin:
Illustratorda "bo'sh" pastki (palet bilan) PSD formatida rasmlarni joylashtirish;
shaffoflik darajasi Shaffoflik palitrasida o'rnatiladigan shaffof ob'ektlarning mavjudligi;
DropShadow yoki Inner / OuterGlow kabi effektlar va filtrlarni qo'llash.
Shaffoflikni boshqarish uchun FlattenerPreview palitrasidan foydalaning.
Agar bunday elementlardan foydalanish muqarrar bo'lsa, unda ular 300 dpi piksellar soniga ega fon bilan rastrlangan bo'lishi kerak (Object> Rasterize ..> CMYK, High (300ppi), White, Art Optimized (Supersampling)).
Faylda yashirin qatlamlar yoki narsalar bo'lmasligi kerak.
Ortiqcha narsalar, hatto ular bosib chiqarish doirasidan tashqarida bo'lsa ham, ish joyidan olib tashlanishi kerak.
Hujjatda shriftlar yo'qligiga ishonch hosil qilish uchun barcha shriftlar egri chiziqlarga aylantirilishi kerak (Konturlarni yaratish), "Shriftlar" ustunidagi hujjat haqidagi ma'lumotlarni ishlatishingiz mumkin (Oyna> Hujjatlar to'g'risidagi ma'lumotlar) "NONE" ga o'rnatilishi kerak.
Hujjat CS4dan yuqori bo'lmagan versiyada saqlanishi kerak.
Photoshop-dan EPS faylini yozishda sozlamalarni tanlang - Photoshop DCS 2; oldindan ko'rish: TIFF 8 bit; DCS: rangli kompozitsion bitta fayl; Kodlash: Ikkilik. Yarim tovushli ekran, Transfer funktsiyasi, PostScript ranglarini boshqarish o'rnatilmasligi kerak.
[bookmark: photoshop]Adobe Photoshop
Fayldagi sahifa hajmi mahsulotning kesilgan formatiga teng bo'lishi kerak, shuningdek, 2 mm halokatlar. Masalan, agar mahsulotning kesilgan formati 210x297 mm bo'lsa, unda tuval hajmi (Tuval hajmi) 214x301 mm bo'lishi kerak (har ikki tomonda qo'shimcha 2 mm kesiladi, shuning uchun mazmunli ma'lumotlarni tuval chetidan 6 mm yaqinroq joylashtirish tavsiya etilmaydi).
Hujjatning aniqligi 300 dpi bo'lishi kerak. Tasvirlarni haddan tashqari aniqlik bilan ishlatish rasmlarning sifatini yaxshilashga olib kelmaydi, chunki skrining bosqichida ortiqcha ma'lumotlar o'chiriladi. Haddan tashqari aniqlik faqat fayl hajmining oshishiga olib keladi.
Rasmning xususiyatiga qarab o'lchamlari bar grafikasi (Bitmap) 600 dpi dan 2400 dpi gacha.
To'liq rangli chop etish uchun CMYK hujjatining rang maydoni yoki bitta siyohda bosib chiqarish uchun kul rang. Rangli profil ISO qoplangan v2 .
DIQQAT! RGB va Lab rang modellaridan foydalanishga yo'l qo'yilmaydi.
Umumiy siyoh zichligini kuzatib boring (C + M + Y + K). Qoplangan qog'oz uchun yaroqli qiymat - 320, qoplanmagan qog'oz uchun - 300.
DIQQAT! Belgilangan qiymatdan "Maksimal umumiy siyoh miqdori" parametridan oshib ketish, rasmning xiralashishiga va varaqning orqa tomoniga tortilishiga olib keladi! Rangni to'g'ri ko'rsatish uchun Adobe PhotoShop-dagi Rang sozlamalari dialog oynasida o'rnatilgan ranglarni ajratish bo'yicha quyidagi parametrlardan foydalanishingizni tavsiya qilamiz.
Murakkab ranglar (ishlatilgan bo'yoqlar) - Eurostandart (qoplangan)
Dot Gain (maksimal nuqta olish) - 18% (ofset) 13% (qoplangan qog'oz)
Ajratish turi (qora ajratish usuli) - GCR (kul rangni almashtirish)
Qora avlod (qora substraktsiya egri) - O'rta
Qora siyoh limiti (qora siyohning maksimal miqdori) - 100%
Umumiy siyoh chegarasi (rasmlardagi maksimal siyoh miqdori) - 280%
Barcha ishlatilmagan yo'llar, nuqta kanallari va alfa kanallari o'chirilishi kerak.
Agar siz rasmdagi spot-kanallar haqida ma'lumotni saqlashingiz kerak bo'lsa, unda siz DCS 2.0 formatidan foydalanishingiz mumkin. Fayl menyusidan Saqlash-ni tanlang yoki Ctrl + Shift + S tugmalar birikmasini bosing. Fayl nomini kiriting va fayl saqlanadigan papkani belgilang, so'ngra Photoshop, DCS 2.0 formatini tanlang. Sozlamalarni bu erda saqlang  .
Agar qora matn (100% qora) ishlatilsa va fayl Photoshop-da yaratilgan bo'lsa, ushbu matn qatlami uchun "Overlay" atributini o'rnatish tavsiya etiladi.
Faylni chop etishga topshirishdan oldin, barcha qatlamlar tekislanishi kerak (Layer> Flatten Image buyrug'i), fayl siqishsiz yoki ZIP formatsiz formatda saqlanishi kerak. E'tibor bering, JPEG siqishni ishlatilganda tasvir sifati pasayadi va rasmda artefaktlar paydo bo'ladi. Agar rasmda effektli qatlamlar bo'lsa, formalarda hujjatni namoyish etishda xato ehtimoli juda yuqori.
[bookmark: indesign]Adobe InDesign
Adobe InDesign-dagi tartib faqat o'zgartirish zarurati tug'ilganda, prepress-bo'lim bilan oldindan kelishilgan holda qabul qilinadi. Tahrirlanmaydigan chop etish uchun faqat bosilgan PDF-fayllar qabul qilinadi.
Fayldagi sahifa hajmi mahsulotning kesilgan formatiga teng bo'lishi kerak, chiqishlar sahifadan tashqarida 2 mm kengaytirilishi kerak. Barcha tegishli ma'lumotlar (matn, logotiplar va boshqalar) qirqilgan chetga 4 mm dan oshmasligi kerak.
Hujjatning aniqligi 300 dpi bo'lishi kerak.
CMYK hujjatining rang maydoni, ISO Coated v2 rangli profil .
Alfa kanallari (* .TIF) va kesishma yo'llari bilan rastrli rasmlarga ruxsat berilmaydi. Shaffoflikni olish uchun, qatlamning shaffofligi bilan tasdiqlangan * .PSD fayllardan foydalanish tavsiya etiladi (tasdiqlangan rasmlar uchun ko'p kanalli ranglar maydoni qabul qilinmaydi - maxsus rang ajratilgan holda .PSD Duotone / Tritone / va hokazo fayllardan yoki "CMYK + kerakli aralash ranglardan" foydalanish tavsiya etiladi. )
Shaffoflikni o'z ichiga olgan elementlardan foydalanish, masalan linzalar va soyalar, juda bosimli, chunki ular chop etilganda oldindan aytib bo'lmaydigan darajada harakat qilishlari mumkin.
Ortiqcha narsalar, hatto ular bosib chiqarish doirasidan tashqarida bo'lsa ham, ish joyidan olib tashlanishi kerak.
Joylashtirish hujjatda ishlatiladigan barcha shriftlar va rasmlar bilan uzatilishi kerak. Buning uchun siz Paket funktsiyasidan foydalanishingiz mumkin (File> Package).


[bookmark: quarkxpress]QuarkXPress
QuarkXPress-dagi tartib faqat o'zgartirish zarurati tug'ilganda, prepress-bo'lim bilan oldindan kelishilgan holda qabul qilinadi. Tahrirlanmaydigan chop etish uchun faqat bosilgan PDF-fayllar qabul qilinadi.
Fayldagi sahifa hajmi mahsulotning kesilgan formatiga teng bo'lishi kerak, chiqishlar sahifadan tashqarida 2 mm kengaytirilishi kerak. Barcha tegishli ma'lumotlar (matn, logotiplar va boshqalar) qirqilgan chetga 4 mm dan oshmasligi kerak. Hujjatning aniqligi 300 dpi bo'lishi kerak. CMYK hujjatining rang maydoni, ISO Coated v2 rangli profil . Shaffoflikni o'z ichiga olgan elementlardan foydalanish, masalan linzalar va soyalar, juda bosimli, chunki ular chop etilganda oldindan aytib bo'lmaydigan darajada harakat qilishlari mumkin. Ortiqcha narsalar, hatto ular bosib chiqarish doirasidan tashqarida bo'lsa ham, ish joyidan olib tashlanishi kerak. Joylashtirish hujjatda ishlatiladigan barcha shriftlar va rasmlar bilan uzatilishi kerak. Buning uchun siz "Chiqish uchun yig'ish" funktsiyasidan foydalanishingiz mumkin (Fayl> Chiqish uchun to'plash).
[bookmark: pdf_to_print]PDF-ni bosib chiqarish uchun qanday qilish kerak?
PDF-ga o'tishdan oldin barcha rasmlar CMYK-ga o'zgartirilishi kerak. Agar individual yugurishlar (pantonlar) tomonidan bosib chiqarilgan elementlar bo'lsa, ularga Pantone qattiq qoplamali / qoplanmagan palitralariga muvofiq ranglar tayinlanishi kerak. CMYK rang maydoni ISO Coated v2 profiliga ega bo'lishi kerak.
Corel Draw (masalan, X4, ingliz versiyasi)
Fayl> PDF-ga nashr etish> fayl nomini faqat lotin harflarida ko'rsating> Sozlamalar> Moslik: PDF / x-1a> Prepress yorlig'ini tanlang, Bleed Limit katakchasini belgilang va 5 mm qiymatini belgilang> Ob'ektlar yorlig'ini belgilang, barcha matni egri sifatida eksport qilish> OK-ni bosing va faylni saqlang.

[image: http://borus.ru/UserFiles/file/corel_draw_to_pdf.jpg]
Adobe Illustator (masalan, CS4, ingliz tilidagi versiyasi)
File> Save As> fayl nomini faqat lotin harflarida belgilang, "fayl turi" ochiladigan ro'yxatida Adobe PDF-ni tanlang. Saqlash> Adobe PDF maydonida PDF / X-1a: 2001> Qon ketish qismidagi Belgilar va qon ketish yorlig'ida, barcha qiymatlarni 5 mm (yuqori, pastki, chap, o'ng)> PDF-ni tanlang.

[image: http://borus.ru/UserFiles/Image/illustrator_to_pdf(2).jpg]
Adobe Photoshop (masalan, CS4, ingliz tilidagi versiyasi)
File> Save As> fayl nomini faqat lotin harflarida belgilang, "fayl turi" ochiladigan ro'yxatida Photoshop PDF-ni tanlang. Saqlash> Adobe PDF O'rnatish maydonida PDF / X-1a: 2001> -ni tanlang, Chiqish yorlig'idagi Rang, Ranglarni o'zgartirish: Ranglarni o'zgartirish, Profilni qo'shish siyosati: Profilni qo'shmang> PDF-ni saqlash
[image: http://borus.ru/UserFiles/Image/photoshop_to_pdf(2).jpg]
Adobe InDesign (masalan, CS4, ingliz tilidagi versiyasi)
File> Export ...> fayl nomini faqat lotin harflarida belgilang, "fayl turi" ochiladigan ro'yxatida Adobe PDF-ni tanlang. Saqlash> Adobe PDF oldindan belgilash maydonida PDF / X-1a: 2001> ni tanlang, Umumiy yorliqda, bosib chiqarish diapazonini Barchaga belgilang, "Belgilar va qon ketish" yorlig'ida "Tarqalganlar" katagini belgilab qo'ymaslik kerak, "Qon ketishlar" bo'limida barcha qiymatlarni 5 mm ga qo'ying (yuqori, pastki, chapga, o'ngga)> Chiqish yorlig'idagi Ranglar, ranglarni o'zgartirish: Ranglarni o'zgartirish, profilni kiritish siyosati ostida: Profilni qo'shmang> Eksport
[image: http://borus.ru/UserFiles/file/in_design_to_pdf(2).jpg]

QuarkXPress (Masalan 8.0, ingliz versiyasi)
Fayl> Eksport> PDF sifatida maket> fayl nomini faqat lotin harflarida belgilang. Parametrlar> PDF uslubi maydonida PDF / X-1a: 2001> -ni tanlang, Sahifalar yorlig'ida "Tarqalgan" bayrog'i belgilanmagan bo'lishi kerak> Bleed yorlig'ida: Bleed turi - nosimmetrik, miqdori 5 mm> OK> Saqlash.

[image: http://borus.ru/UserFiles/Image/quarkxpress_to_pdf.jpg]
MS Office (masalan, 2007 yil).
MS Office dasturlari fayllarni yuqori sifatli chop etishga tayyorlash uchun mo'ljallanmagan, shuning uchun hatto formatni PDF-ga o'zgartirish ham har doim ham muammolaringizni saqlab qolmaydi. Tayyor mahsulotda siz monitorda bo'lgani kabi bir xil ko'rinishga ega bo'lishingiz kafolati faqat imzo qo'yilgan rangni tasdiqlashdir. Xatolarni minimallashtirish hujjatni PDF-da saqlashga yordam beradi. Saqlash> Adobe PDF> Adobe PDF formatini o'zgartirish> qutiga belgi qo'ying. PDF / A-1a: 2005 fayliga moslash> Ok> fayl nomini faqat lotin harflarida ko'rsating> Faylni saqlash
[bookmark: _GoBack][image: http://borus.ru/UserFiles/Image/ms_office_to_pdf.jpg]
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